Go Back   Cruise Reviews Forums > Lido Deck - Off-Topic Section > Lido Deck
Register Forgot Password?
New! Use your Facebook, Google, AIM & Yahoo accounts to securely log into this site, click logo to login  
Search

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-15-2008, 07:59 PM
 
Join Date: Jun 2005
Location: Cape Coral, Fl.
Posts: 1,319
Default
Does anyone have Comcast as their isp? Has it slowed down considerably in the last 2 weeks or so? Since I got home from our last trip it takes almost a full minute to access a page from CNN, sometimes even longer. I know that Comcast has been reducing speeds on some things but this is getting as slow as a dial up. I've rebooted my modem as well as the router with no change.
  #2 (permalink)  
Old 07-16-2008, 12:25 AM
Member
 
Join Date: Aug 2005
Location: North Myrtle Beach, South Carolina
Posts: 11,612
Default
Hey Rich, I am no computer expert, but it could be a bug in your system. I went through the exact same thing a few months ago. Somehow I got an advertising spyware type thing that caused this. I would call Comcast first to verify the speed issue. Also, run and update any anti-virus and anti-spyware programs you have. I ended up having to re-format my hard drive and start over with updating everything. You sure don't want to do that, unless is a last resort. Good luck with this.

Dwayne
  #3 (permalink)  
Old 07-16-2008, 01:33 AM
 
Join Date: Jun 2005
Location: Cape Coral, Fl.
Posts: 1,319
Default
I was thinking the same thing Dwayne, I'm running Spybot S&D along with AVG anti-virus. Things have improved this morning but it's not as fast as it was previously. I'm gong to do an update with both & re-run them before I call Comcast. This is on both the desktop & laptop. Strange.
  #4 (permalink)  
Old 07-16-2008, 05:40 AM
Moderator
 
Join Date: Jan 2003
Location: Maryland
Posts: 3,870
Default
RichC, I use Comcast and I have not noticed any change in access speed.

Sandy
  #5 (permalink)  
Old 07-16-2008, 07:04 AM
penny3333's Avatar
Moderator
 
Join Date: Nov 2005
Location: Alabama
Posts: 10,601
Default
RichC, Spybot S&D is a good product. I also run AdAware by LavaSoft. What one doesn't catch, the other one usually does. There are some nasty critters that neither one can eliminate, which means-rebuild-yuck! It is highly possible, though, that comcast needs to put a booster on your line. They may just have too many people hanging off of the box. With more and more people streaming video, downloading music, and movies, it's just clogging their pipes. We have Charter, some days it's ok, some days dial-up would beat it.
  #6 (permalink)  
Old 07-16-2008, 07:06 AM
 
Join Date: Jun 2005
Location: Cape Coral, Fl.
Posts: 1,319
Default
Thanks Sandy, I did a scan using AVG this morning & both computers & found numerous tracking cookies which I now deleted. This had improved things somewhat but it's still not what it used to be a few weeks ago. We might have a local problem in our area....guess I'll have to call Comcast.
  #7 (permalink)  
Old 07-17-2008, 08:37 AM
 
Join Date: Jun 2005
Location: Cape Coral, Fl.
Posts: 1,319
Default
Thanks for the replies from everybody - I've found the problem & it wasn't Comcast to blame. It was my Internet Explorer that's bogging down. I had to do an update for my Ipod which included the Safari browser & it's lighting fast. Microsoft has some work to do with their software.
  #8 (permalink)  
Old 07-17-2008, 08:40 AM
Dave's Avatar
Administrator
 
Join Date: Dec 2005
Location: Alabama
Posts: 17,751
Default
Quote:
It was my Internet Explorer that's bogging down.
Firefox is a much better browser.
__________________
Dave
Editor, CruiseReviews.com
  #9 (permalink)  
Old 07-17-2008, 10:44 AM
mps69's Avatar
Senior Member
 
Join Date: Jun 2004
Location: Out my mind
Posts: 118
Default
Can I also suggest you download and run CCleaner, get it here.
Choose the slim version. This will help delete unwanted cookies. Check out the start up processes too, CCleaner will help remove un-necessary programs starting. anything your not sure about a quick Google search will help you. I'd suggest you run things like your AV, Spybot and CCleaner weekly to help keep your PC clean.
I'd also back up Dave's suggestion and don't use Internet Explorer, Firefox is far more secure and faster.
If you want to check your ISP Speed, go here this will tell you if Comcast are living up to their download speed promise.
__________________

Read and post cruise reviews
  #10 (permalink)  
Old 07-17-2008, 02:59 PM
 
Join Date: Jun 2005
Location: Cape Coral, Fl.
Posts: 1,319
Default
Dave- I've hear that so many times through the years I can here it echoing in my head. You know it is thought, once a person gets accustomed to one program they hate to change.
mps69- I used to run CCleaner on my older computer & never bothered to download a copy on my new one. AVG cleaned up quite a few bad cookies the other day.
Safari is working great on my laptop, although all mu bookmarks have to be adjusted somewhat so they work properly- no big deal. I still can't believe the speed increase I'm getting.
Thanks all.
 
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
 

All times are GMT -7. The time now is 03:35 PM.

Contact Us - Terms of Use - Cruise Reviews Home - Archive - Privacy Statement - Top

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2