Go Back   Cruise Reviews Forums > Lido Deck - Off-Topic Section > Lido Deck
Register Forgot Password?
New! Use your Facebook, Google, AIM & Yahoo accounts to securely log into this site, click logo to login  
Search

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-04-2008, 06:04 PM
Senior Member
 
Join Date: Jul 2007
Posts: 111
Default
I have been trying to log on to this website for days!!!!!
  #2 (permalink)  
Old 06-04-2008, 06:04 PM
Senior Member
 
Join Date: Jul 2007
Posts: 111
Default
I have been trying to log on to this website for days!!!!!
  #3 (permalink)  
Old 06-04-2008, 06:10 PM
Dave's Avatar
Administrator
 
Join Date: Dec 2005
Location: Alabama
Posts: 17,788
Default
quote:
Originally posted by livetotravel:
I have been trying to log on to this website for days!!!!!


Which website? This one or Royal Caribbean's? I ask this since you posted in the Royal Caribbean section.

As for this website - nothing has been wrong. It must be an issue with your ISP or computer.
__________________
Dave
Editor, CruiseReviews.com
  #4 (permalink)  
Old 06-04-2008, 06:17 PM
dodonnell72's Avatar
Junior Member
 
Join Date: Sep 2006
Posts: 12
Default
there is something strange going on with this page, i had posted about 12 messages which got me out of (New Cruiser) when i went to log back in last week it said there was a problem with my login , when i finally go in it had deleted all of my (points?) so now i only have 2, back to New Cruiser AGAIN
__________________

Read and post cruise reviews
  #5 (permalink)  
Old 06-04-2008, 06:18 PM
Senior Member
 
Join Date: Jul 2007
Posts: 111
Default
I mean cruisereviews.I have tried to go here for over a week and everytime I tried a box would pop up and say it could not open this website. It was not just my computer it also was my daughters and also her computer at work. So she said something must be wron with website. This sure is a mystery. I have missed yall so everyday I would see but today I go yall.
  #6 (permalink)  
Old 06-04-2008, 06:21 PM
Dave's Avatar
Administrator
 
Join Date: Dec 2005
Location: Alabama
Posts: 17,788
Default
All I can say is it has worked fine on my end and I'm here several hours every day.

The owner of the website is planning to change the layout and some other things. Perhaps they were working on it when you tried to log in.
__________________
Dave
Editor, CruiseReviews.com
  #7 (permalink)  
Old 06-04-2008, 06:24 PM
Dave's Avatar
Administrator
 
Join Date: Dec 2005
Location: Alabama
Posts: 17,788
Default
quote:
back to New Cruiser AGAIN


I added 12 points to your account. They should show up when you post another message.
__________________
Dave
Editor, CruiseReviews.com
  #8 (permalink)  
Old 06-04-2008, 06:29 PM
Senior Member
 
Join Date: Jul 2007
Posts: 111
Default
What are points?
  #9 (permalink)  
Old 06-04-2008, 06:32 PM
Dave's Avatar
Administrator
 
Join Date: Dec 2005
Location: Alabama
Posts: 17,788
Default
Karma points - one for each message you post. You have 68 points (or posts).
__________________
Dave
Editor, CruiseReviews.com
  #10 (permalink)  
Old 06-04-2008, 06:55 PM
Senior Member
 
Join Date: Jul 2007
Posts: 111
Default
Thanks Dave.
 
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
I was wrong... drlivingston General Cruise Chat 2 07-29-2007 10:50 PM
my tickers is wrong? CrazyCruiser Carnival Cruise Line 0 11-22-2006 06:42 PM


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
 

All times are GMT -7. The time now is 10:37 PM.

Contact Us - Terms of Use - Cruise Reviews Home - Archive - Privacy Statement - Top

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2