Cruise Reviews Forums

Cruise Reviews Forums (
-   Technical Support (
-   -   Hyperlinks (

MCPayne 03-10-2011 03:19 PM

Hi everyone.

I have a question regarding posting hyperlinks in messages. I know on the old site there was a button to insert hyperlinks, but I'm not seeing anything on this site. The only way I found to insert hyperlinks was to copy and paste the URL from the website.

Also, on the old site, we could specify what text we wanted with the hyperlink (such as the word "here"), but again, I'm not seeing it on this site. Am I missing something, or is the only way to do hyperlinks to copy and paste?

Dave 03-10-2011 04:30 PM

When you post a new message there will be a little globe with a paper clip on it in the controls at the top of the new message screen. You click on that to enter a link. A good thing to do is type in some words, which you can make bold, or underline, or change the font, then highlight those words, and then click on the link tool and enter the link. For instance, I can enter a link like this: Cruise Reviews Forums - Powered by vBulletin or I can do it this way: CruiseReviews forum.

MCPayne 03-10-2011 05:37 PM

I must be missing something, or I have to adjust a setting, because I'm not seeing it. I tried doing a screenshot, but that will be too large to attach here, so I'll try to explain what I see the best I can.

There's the navigation bar within this site (forums, forum support, tech support, hyperlinks, reply). Right below that there's the menu bar (User CP, FAQ, etc). Then there's the message box where I can type my message.

MCPayne 03-10-2011 05:39 PM

If it matters, I'm using Mac OS Version 10.6.6. I tried in both Firefox and Safari, but I still don't see that globe with a paper clip icon.

Sandy 03-10-2011 05:47 PM

Instead of hitting "Post Reply," try hitting the icon for "post quick reply." That icon is on the bottom right corner of this message window. Once you click quick reply, you can then type in the message window under the last message. The hyperlink icon is along the top of that quick reply window.

MCPayne 03-10-2011 05:53 PM

Just did a quick reply, and I'm still not seeing that icon.

Dave 03-10-2011 05:56 PM


Go to your User CP. Then go to Settings & Options. Then go to Edit Options. Scroll down to Miscellaneous Options and select the Message Editor Interface for "Enhanced Interface - Full WYSIWYG". Then click the Save Changes button at the bottom of the screen.

MCPayne 03-10-2011 06:00 PM

Ah, got it. Thanks Dave and Sandy.

All times are GMT -7. The time now is 01:59 PM.

SEO by vBSEO 3.5.2